Dream Sky Airlines - Your way to fly!

Crie a sua e participe do fórum da Dream Sky®️ Airlines !

Não se esqueça de acessar o nosso site.


www.dreamsky.com.br

Fórum destinado aos pilotos da Dream Sky Airlines. Aqui poderemos discutir assuntos, postar vídeos, imagens e muito mais.


    Problemas com Wilco Legacy

    Compartilhe
    avatar
    Rubens Silva
    Membro
    Membro

    Mensagens : 34
    Data de inscrição : 03/08/2009
    Idade : 53
    Localização : São Paulo

    Problemas com Wilco Legacy

    Mensagem por Rubens Silva em Ter Ago 31, 2010 11:36 pm

    Olá Amigos da VA

    Estou com um problema com esse Legacy Wilco, no painel 2D tudo funciona, porém no VC os painéis não acendem, consigo ver que estão ativos, mas escuros, sem iluminação.
    Alguém conhece uma solução?

    abraços
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    opa!

    Mensagem por DSA-096 em Qua Set 01, 2010 9:49 am

    Rubens, o seguinte, Vc está no fsx ou no 2004? bem, algumas séries da wilco permitem que com o botão de rolagem do mouse se regule a intensidade os displays, A wilco tb recomenda sempre entrar em painel 2d para depois ir pro 3d. O legacy da wilco tem um problema no VC que é o vidro muito escuro no FSX/sp2, porém na textura da dream eu corrigi isso...
    Eu ainda não tinha visto esse problema, se vc puder mandar pro mail alguma screenshot, seria bom.

    abraço


    avatar
    Rubens Silva
    Membro
    Membro

    Mensagens : 34
    Data de inscrição : 03/08/2009
    Idade : 53
    Localização : São Paulo

    Re: Problemas com Wilco Legacy

    Mensagem por Rubens Silva em Qua Set 01, 2010 2:18 pm

    Então, estou no FSX SP1 + SP2. Não funciona o botão de rolagem e estou abrindo no 2D. Tem razão, depois que você falou notei que os vidros em 3D estão bem mais escuros que em 2D.
    Para qual email eu mando as telas?

    Consegui arrumar os vidros, baixei um arquivo bmp do site da wilco que resolve esse problema.

    Porém fica a questão do painel sem iluminação. Alguma luz? Smile
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    mail

    Mensagem por DSA-096 em Qua Set 01, 2010 7:54 pm

    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    legacy

    Mensagem por DSA-096 em Qua Set 01, 2010 8:31 pm

    o legacy qye eu tenho é o do 2004 e instalado os patch para fsx, me parece que tudo funcionou bem...

    patch 1 e patch2

    tem no site os service PACK DA UMA OLHADA...
    avatar
    Rubens Silva
    Membro
    Membro

    Mensagens : 34
    Data de inscrição : 03/08/2009
    Idade : 53
    Localização : São Paulo

    Re: Problemas com Wilco Legacy

    Mensagem por Rubens Silva em Qua Set 01, 2010 8:36 pm

    A minha versão é para o FSX, não tem path e nem SP disponível.
    Mas blz, valeu pela atenção, vou continuar pesquisando.
    Eu vi um caso na net sobre o FSinn da VATSIM que fazia o 737 da wilco ficar assim apagado, sei lá, estranho.
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    Re: Problemas com Wilco Legacy

    Mensagem por DSA-096 em Qua Set 01, 2010 9:20 pm

    eu vi no site da wilco um sp3

    How to install Wilco Publishing Legacy(Flight Simulator 2004 version) into your Microsoft Flight Simulator X :

    1. Install your Legacy (FS 2004 version) into your Flight Simulator X directory.

    2. Run this first patch :


    http://www.wilcopub.com/downloads/Legacy_FSX_patch1c.EXE

    This second patch adds the line 'SimObjectPaths.6=Aircraft' in your FSX.CFG file
    (usually located into C:\Documents and Settings\[your account]\Application Data\Microsoft\FSX).
    If you already make the change into this .cfg file, then you don't need to run the second patch.

    4. Go into the following directory (by default):
    C:\Program Files\Microsoft Games\Microsoft Flight Simulator X\Aircraft\feelThere PIC Legacy\HUD
    and double-click on the file called 'RUN'.

    5. Run Flight Simulator X and the aircraft will be displayed in the Aircraft list.

    The Weather Radar is not working yet under FS X but will be soon with a new patch on this page.


    http://www.wilcopub.com/downloads/FSX_patch2.EXE

    For people having bought the Legacy_10.EXE or Legacy_10A.EXE in DOWNLOAD, please find hereafter the "Service Pack2" which contains all latest corrections.

    http://www.wilcopub.com/downloads/Legacy_SP3.exe


    assim eu tenho em no meus arqeuivos...

    eu tinha instalado a versão que é do 2004 e atualiza no fsx... parece que funcionava...
    avatar
    Rubens Silva
    Membro
    Membro

    Mensagens : 34
    Data de inscrição : 03/08/2009
    Idade : 53
    Localização : São Paulo

    Re: Problemas com Wilco Legacy

    Mensagem por Rubens Silva em Qua Set 01, 2010 9:50 pm

    Pois é, parece que até o do 2004 funciona, mas esse meu aqui (Legacy_X_2.exe) tá difícil. O mais estranho é que não acho nada na net. Já entrei em contato com o suporte da Wilco, mas depender do suporte é fim de carreira. Mas blz, vamos voando de 2D por enquanto.
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    Re: Problemas com Wilco Legacy

    Mensagem por DSA-096 em Sex Set 03, 2010 9:33 am

    uma pergunta meio estranha, mas tu ja ligou as land lights do legacy?, eu pergunto isso porque no meu a320 o painel fica mais claro com a landing light acesa.. , outra coisa tu usa o windows XP? Li em um forum que falava que no no eye candy naão tinha proglema, outra coisa que me lembrei é que na configuração existe um ajuste ge gama, quem sabe tu aumentando não fica melhor...

    se nada funcionar, ainda to procurando...

    abraço
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    Re: Problemas com Wilco Legacy

    Mensagem por DSA-096 em Sex Set 03, 2010 9:42 am

    Eu tive esse problema com o 733 no windws xp+ FSX/sp2 dos gauges ficarem escuros, so quando clicava neles, que vinham pra frente é que funcionava..., Acho que ninguem mais tinha esse problema... Eu não to usando mais o FSX, mas logo devo instalar...
    avatar
    Rubens Silva
    Membro
    Membro

    Mensagens : 34
    Data de inscrição : 03/08/2009
    Idade : 53
    Localização : São Paulo

    Re: Problemas com Wilco Legacy

    Mensagem por Rubens Silva em Sex Set 03, 2010 12:20 pm

    DSA-096 escreveu:Eu tive esse problema com o 733 no windws xp+ FSX/sp2 dos gauges ficarem escuros, so quando clicava neles, que vinham pra frente é que funcionava..., Acho que ninguem mais tinha esse problema... Eu não to usando mais o FSX, mas logo devo instalar...
    Esse é exatamente o meu problema XP+FSX+SP2 gauges escuros no VC, no 2D e quando clica e eles vem para frente está ok. Só que no meu 733 Wilco tudo funciona perfeito, só o Legacy que tem esse problema. Para mim é bug da versão e não vai ter jeito, só com update da Wilco, tipo os vidros escuros que o Legacy tinha, só resolveu com um novo arquivo glass_T.bmp que a Wilco disponibilizou no site. Vamos ver.
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    Re: Problemas com Wilco Legacy

    Mensagem por DSA-096 em Sex Set 03, 2010 1:19 pm

    esse problema do parabrisa escuro eu descobri e corrigi, coloquei na textura da dream. quebrei a cabeça para descobrir, não achei e tive que arrumar por conta, não tinha nada no site da wilco,.. O 733 testei várias versões e nada deu certo...

    avatar
    Rubens Silva
    Membro
    Membro

    Mensagens : 34
    Data de inscrição : 03/08/2009
    Idade : 53
    Localização : São Paulo

    Re: Problemas com Wilco Legacy

    Mensagem por Rubens Silva em Sex Set 03, 2010 1:27 pm

    Então, tem um cara na net que quando instalou o software de conexão do Vatsim os gauges do 733 dele ficou apagado. Ele quebrou a cabeça, mas só resolveu desinstalando o Vatsim, aí o 733 voltou ao normal. Vai entender, será que tem a ver com a versão do FSUIPC ?
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    Re: Problemas com Wilco Legacy

    Mensagem por DSA-096 em Sex Set 03, 2010 5:11 pm

    vc não usa vatsim, né? talvez... eu ja tive todas as versões do fsuipc
    avatar
    Rubens Silva
    Membro
    Membro

    Mensagens : 34
    Data de inscrição : 03/08/2009
    Idade : 53
    Localização : São Paulo

    Re: Problemas com Wilco Legacy

    Mensagem por Rubens Silva em Sex Set 03, 2010 6:07 pm

    Não, eu nunca tive Vatsim, só IVAO mesmo. Também atualizei o FSUIPC (na dúvida) mas nada resolveu. Enfim, coisas da Wilco.

    Conteúdo patrocinado

    Re: Problemas com Wilco Legacy

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Sab Dez 16, 2017 7:39 pm