Dream Sky Airlines - Your way to fly!

Crie a sua e participe do fórum da Dream Sky®️ Airlines !

Não se esqueça de acessar o nosso site.


www.dreamsky.com.br

Fórum destinado aos pilotos da Dream Sky Airlines. Aqui poderemos discutir assuntos, postar vídeos, imagens e muito mais.


    Problema no wilco 733

    Compartilhe
    avatar
    ivan
    Membro
    Membro

    Mensagens : 2
    Data de inscrição : 23/08/2009

    Problema no wilco 733

    Mensagem por ivan em Dom Ago 23, 2009 7:37 pm

    Olá pessoal, hoje venho aqui pera algum me ajudar!

    O meu wilco 737 FSX, está com um PROBLEMA, quando eu o coloco em um aeroporto, e ele fica todo bugado, os botões e paineis não funcionam, a chave de ligar a bateria esta fechada e não dá para abrir, mesmo clicando com o botão direito do mouse ele não abre, o avião mesmo com o Cold and dark acionado, inicia somente com os motores ligados, não funciona nenhum instrumento na aeronave nem o horizonte artificial, acho que deve ser algum problema de gauge, já instalei e desinstalei e nada funcionou, já reinstalei o FSX e nada funcionou, já estou a tempo de ficar doido, me ajudem por favor, é a única aeronave a qual eu gosto e voar!!

    Agradeço pela sua atenção!!!
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    Re: Problema no wilco 733

    Mensagem por DSA-096 em Seg Ago 24, 2009 11:21 am

    A primeira perguna que te faço é se vc ja havia usado esta aeroave antes,ou melhor, se vc ja havia instaldo essa... Caso tenha sido a primeira vez, sugiro tentar baixar em algum outro site, ou blog, ou torrent, é possível que o problema seja em relaçao a versão e/ou crack... Um problema conhecido do wilco 733 PIC (pilot in oommand) é que no SP2 o EFIS fica escuro no VC, mas tudo funcona perfeito. Procure pelo Wilco 737 PIC, ele irá instalar o 737-300 737-400 e 737-500. Espero ter ajudado.... abraço
    avatar
    ivan
    Membro
    Membro

    Mensagens : 2
    Data de inscrição : 23/08/2009

    Re: Problema no wilco 733

    Mensagem por ivan em Ter Ago 25, 2009 10:10 pm

    Sim amigo, ele já funcionou antes....só que agora deu este problema chato...
    e nada funciona...já até baixei outro de outro blog e não funcionou...
    não sei mais o q eu faço...obrigado...
    avatar
    DSA-159
    Membro
    Membro

    Mensagens : 11
    Data de inscrição : 19/01/2009
    Idade : 32
    Localização : Amazonis - Marte - Sistema Solar

    Re: Problema no wilco 733

    Mensagem por DSA-159 em Sex Ago 28, 2009 12:24 am

    To com o mesmo problema! Ja instalei com SP2 e funfou mas o VC fica escuro.

    Uso o Windows 7 pra melhorar os frames e SP1


    Bons Voos
    avatar
    DSA-096
    Membro
    Membro

    Mensagens : 95
    Data de inscrição : 04/01/2009

    Wilco 733

    Mensagem por DSA-096 em Qui Abr 21, 2011 12:08 am

    Após muito estress com esse avião, encontrei várias informações....
    Para o windows xp, basta instalar a versão 2b, que tudo vai funcionar, inclusive a noite...
    A wilco recomenda o sp1 + o sp2 ou acceleration. Vc pode iniciar no painel 2d, mas não tive problemasa com o 3d...

    Para o windwos 7 o buraco é mais fundo:
    Segundo a wilco, vc deve instalar a aeronave como administrador, depois vc deve dar privilégios de administrador para a pasta do FSX (com sp1 e sp2 ou acceleration),
    Se não funcionar instale o upgrade para o windwos 7 (no meu dizia vista, mas acho que é o mesmo...) Obs se vc instalar com o FSX.exe em modo de compatibilidade p/ xp vai funcionar sem o upgrade, mas o vc irá ter uma redução absurda nos FPS.

    Encontrei em algum site que recomenda para instalara aeronave, desinstalar o fsuipc, se não, nao funciona... (não sei porque, e não sei se isso é verdade)
    Eu instalei a primeira vez em modo de compatibilidade e sem o fsuipc, funcionou, mas ficou lento, dai reinstalei sem o modeo de compatibilidade (ja tinha isntalado o fsuipc), não funcionou (gauges e botões bugados), instalei o upgrade e a apu não carregava.... desintalei tudo e reintalei direto conforme a wilco mais o upgrade, sem o fsuipc e funcionou.....

    O avião não funciona (não aparece as texturas) com o preview do dx10 no FSX

    espero que ajude...

    Conteúdo patrocinado

    Re: Problema no wilco 733

    Mensagem por Conteúdo patrocinado


      Data/hora atual: Qui Jun 21, 2018 9:24 am